Dostęp z internetu przez '*.paczka.pro'

Witam

Wczoraj zaobserwowałem że nie działa tunel przez “https://identyfikator-twojej-bramki.paczka.pro” - błąd 504. Coś padło?

Po aktualizacji do Jarka dostęp z *.paczka.pro działa.

Witamy na forum.
Masz dostęp do konsoli? Czy łączyłeś się jedynie zdalnie?
Zazwyczaj pomaga pm2 restart tunel

Witam
Dostęp przez *.paczka.pro przestał mi działać 26 sierpnia jak miałem jeszcze wersję Igę dziś (1.IX) zaktualizowałem do wersji Jarek i zadziałało. Niestety na wersji Iga nie robiłem restartu tunelu.

mam problem z uzyskaniem dostępu zdalnego
po wpisaniu pm2 restart tunel mam taką odpowiedź

~ $ pm2 restart tunel
Use --update-env to update environment variables
[PM2][ERROR] Process tunel not found
┌──────────┬────┬──────┬──────┬────────┬─────────┬────────┬─────┬────────┬────────┬──────────┐
│ App name │ id │ mode │ pid  │ status │ restart │ uptime │ cpu │ mem    │ user   │ watching │
├──────────┼────┼──────┼──────┼────────┼─────────┼────────┼─────┼────────┼────────┼──────────┤
│ ais      │ 2  │ fork │ 5570 │ online │ 0       │ 3h     │ 0%  │ 0 B    │ u0_a62 │ disabled │
│ ftp      │ 3  │ fork │ 5571 │ online │ 0       │ 3h     │ 0%  │ 0 B    │ u0_a32 │ disabled │
│ mqtt     │ 1  │ fork │ 5569 │ online │ 0       │ 3h     │ 0%  │ 0 B    │ u0_a62 │ disabled │
│ webssh   │ 0  │ fork │ 5568 │ online │ 0       │ 3h     │ 0%  │ 0 B    │ u0_a62 │ disabled │
└──────────┴────┴──────┴──────┴────────┴─────────┴────────┴─────┴────────┴────────┴──────────┘
 Use `pm2 show <id|name>` to get more details about an app
~ $

Nie masz włączonego tunelu, Włącz tunel na http://TWOJE_IP_AIS/config/ais_dom_config_remote

dzięki, tunel włączyłem ale dalej nie mam dostępu zdalnego

pm2 restart tunel
Use --update-env to update environment variables
[PM2][ERROR] Process tunel not found
┌──────────┬────┬──────┬───────┬────────┬─────────┬────────┬─────┬────────┬────────┬──────────┐
│ App name │ id │ mode │ pid   │ status │ restart │ uptime │ cpu │ mem    │ user   │ watching │
├──────────┼────┼──────┼───────┼────────┼─────────┼────────┼─────┼────────┼────────┼──────────┤
│ ais      │ 2  │ fork │ 5570  │ online │ 0       │ 3h     │ 0%  │ 0 B    │ u0_a62 │ disabled │
│ ftp      │ 3  │ fork │ 5571  │ online │ 0       │ 3h     │ 0%  │ 0 B    │ u0_a32 │ disabled │
│ mqtt     │ 1  │ fork │ 5569  │ online │ 0       │ 3h     │ 0%  │ 0 B    │ u0_a62 │ disabled │
│ tunnel   │ 4  │ fork │ 10734 │ online │ 0       │ 59s    │ 0%  │ 0 B    │ u0_a62 │ disabled │
│ webssh   │ 0  │ fork │ 5568  │ online │ 0       │ 3h     │ 0%  │ 0 B    │ u0_a62 │ disabled │
└──────────┴────┴──────┴───────┴────────┴─────────┴────────┴─────┴────────┴────────┴──────────┘
 Use `pm2 show <id|name>` to get more details about an app
~ $

Może zrestartuj AIS http://IP/config/server_control przycisk “Uruchom ponownie”.
Jak wstanie to sprawdź w konsoli poleceniem: pm2 show tunnel
Czy tunel wstał i ma w linii script args adres z *.paczka.pro.
Ewentualnie aktualizacja do wersji Jarek jak jeszcze nie masz.

tunel działa, potrzeba było więcej czasu
mam jeszcze problem z integracja z Fibaro
przywróciłem ustawienia ale nie ruszyło, wygląda jak poprzednio ale nie uruchamiają się sceny Fibaro, martwi mnie to, bo mam dużo powiązań

W jednej z wcześniejszych wersji oprogramowania miałem tak samo i, zamiast przez GUI zrobiłem integrację bezpośrednio wpisem w configuration.yaml i tak pozostało do tej pory.

chciałbym integrację z Fbaro przeprowadzić poprzez narzędzie do integracji
Słaby jestem w “te klocki”.
Co wpisać w wierszu:
Aby użyć urządzeń Fibaro w Asystencie domowym, podaj następujące dane dotyczące kontrolera Fibaro:

URL: http://fibaro-gate-ip/api/

Opis w dokumentacji.
Sam nie używam fibaro więc więcej nie pomogę.

Kraszewsky dzięki.
Właśnie tak robię i dostaję taki komunikat
Can not connect to Fibaro HC. Fibaro info: No connection adapters were found for ‘URL:http//xxx.168.0.xxx/api/loginStatus’

Niepoprawne dane logowania