­čŽü Leon wydanie na PROD

Skopiuj tre┼Ť─ç poni┼╝ej i wklej w konsol─Ö:

pm2 restart zigbee & pm2 logs zigbee

A sorry, my┼Ťla┼éem, ┼╝e jako oddzielne polecenia.


Wydaje mi si─Ö, ┼╝e to mo┼╝e by─ç problem z dost─Öpem do Conbee2. Mam Arduino pod┼é─ůczone po USB na porcie ACM0. Conbee wcze┼Ťniej by┼é na ACM1, a teraz wygl─ůda to tak:
obraz

Mo┼╝liwe.
To mo┼╝e tak:

pm2 stop zigbee
pm2 status
  1. Wypnij Conbee2 z USB
pm2 logs
  1. Wepnij Conbee2 do USB

2022-01-13-164633_1024x600_scrot
Po włożeniu Conbee jest tylko to:
2022-01-13-165717_1024x600_scrot
Jak odepn─Ö Arduino i podepn─Ö samo Conbee to bramka my┼Ťli, ┼╝e to Arduino i te┼╝ nie ┼é─ůczy prawid┼éowo. Kupi┼éem ju┼╝ ethernet shielda i b─Öd─Ö musia┼é przerobi─ç gateway MySensors na Arduino z serial na MQTT, bo komunikacja po USB z AIS to jaki┼Ť koszmar.

No i dupaÔÇŽ I mnie to dopad┼éo. wywali┼éo mi wszystkie urz─ůdzenia zigbee .

Przy okazji aktualizuje si─Ö integracja Tuya - niestety, bo nowa jest problematyczna, a jest mi potrzebna. Cz─Ö┼Ť─ç urz─ůdze┼ä dzia┼éa niepoprawnie - Problem z integracj─ů Tuya po aktualizacji do Leon.
Czy mo┼╝na przywr├│ci─ç starsz─ů wersj─Ö tej integracji czy tylko ca┼ée oprogramowanie bramki do wersji fabrycznej?

Zastanawia mnie jedna sprawaÔÇŽ Dlaczego nie mam katalogu zigbee2mqtt i co to za plik zigbee_update.zip? Czy┼╝by podczas aktualizacji co┼Ť posz┼éo nie tak i przerwa┼éo aktualizacj─Ö zigbee?
Co mam teraz zrobi─ç?

U mnie również wszystko przestało działać jak i rowni eż serwis zigbee się nie pojawia.Nadmieniam iż wszystkie usługi się zainstalowały.

A czy ten nowy styl dla pól formularza musiał taki brzydki się zrobić?

1 polubienie

Nie działa nic po aktualizacji nawet po przywracaniu ustawień fabrycznych

u mnie niestety zigbee się posypało totalnie:

pm2 restart zigbee & pm2 logs zigbee
[1] 23124
Use --update-env to update environment variables
[PM2] Applying action restartProcessId on app [zigbee](ids: [ 4 ])
[PM2][ERROR] Process 4 not found
[TAILING] Tailing last 15 lines for [zigbee] process (change the value with --lines option)
4|zigbee  | Error: Cannot find module 'semver'
4|zigbee  | Require stack:
4|zigbee  | - /data/data/pl.sviete.dom/files/home/zigbee2mqtt/index.js
4|zigbee  |     at Function.Module._resolveFilename (internal/modules/cjs/loader.js:889:15)
4|zigbee  |     at Module.Hook._require.Module.require (/data/data/pl.sviete.dom/files/usr/lib/node_modules/pm2/node_modules/require-in-the-middle/index.js:61:29)
4|zigbee  |     at require (internal/modules/cjs/helpers.js:92:18)
4|zigbee  |     at Object.<anonymous> (/data/data/pl.sviete.dom/files/home/zigbee2mqtt/index.js:1:16)
4|zigbee  |     at Module._compile (internal/modules/cjs/loader.js:1072:14)
4|zigbee  |     at Object.Module._extensions..js (internal/modules/cjs/loader.js:1101:10)
4|zigbee  |     at Module.load (internal/modules/cjs/loader.js:937:32)
4|zigbee  |     at Function.Module._load (internal/modules/cjs/loader.js:778:12)
4|zigbee  |     at Object.<anonymous> (/data/data/pl.sviete.dom/files/usr/lib/node_modules/pm2/lib/ProcessContainerFork.js:33:23)
4|zigbee  |     at Module._compile (internal/modules/cjs/loader.js:1072:14) {
4|zigbee  |   code: 'MODULE_NOT_FOUND',
4|zigbee  |   requireStack: [ '/data/data/pl.sviete.dom/files/home/zigbee2mqtt/index.js' ]
4|zigbee  | }
4|zigbee  | Error: Cannot find module 'semver'
4|zigbee  | Require stack:
4|zigbee  | - /data/data/pl.sviete.dom/files/home/zigbee2mqtt/index.js
4|zigbee  |     at Function.Module._resolveFilename (internal/modules/cjs/loader.js:889:15)
4|zigbee  |     at Module.Hook._require.Module.require (/data/data/pl.sviete.dom/files/usr/lib/node_modules/pm2/node_modules/require-in-the-middle/index.js:61:29)
4|zigbee  |     at require (internal/modules/cjs/helpers.js:92:18)
4|zigbee  |     at Object.<anonymous> (/data/data/pl.sviete.dom/files/home/zigbee2mqtt/index.js:1:16)
4|zigbee  |     at Module._compile (internal/modules/cjs/loader.js:1072:14)
4|zigbee  |     at Object.Module._extensions..js (internal/modules/cjs/loader.js:1101:10)
4|zigbee  |     at Module.load (internal/modules/cjs/loader.js:937:32)
4|zigbee  |     at Function.Module._load (internal/modules/cjs/loader.js:778:12)
4|zigbee  |     at Object.<anonymous> (/data/data/pl.sviete.dom/files/usr/lib/node_modules/pm2/lib/ProcessContainerFork.js:33:23)
4|zigbee  |     at Module._compile (internal/modules/cjs/loader.js:1072:14) {
4|zigbee  |   code: 'MODULE_NOT_FOUND',
4|zigbee  |   requireStack: [ '/data/data/pl.sviete.dom/files/home/zigbee2mqtt/index.js' ]
4|zigbee  | }

U mnie po przywróceniu ustawień fabrycznych zigbee zaktualizowałem z konsoli i działa.

A po wyczyszczeniu danych AIS Serwer i odczekaniu a┼╝ si─Ö zainstaluje od nowa?

Nie działa .nawet przywracanie kopi zapasowych nie dziala

Nawet b┼é─ůd jest w ha┼Ťle kt├│rego nie przyjmuje a u┼╝ywa┼éem has┼éa do zrobienia kopi poda┼éem has┼éo i utworzy┼éo kopie a teraz z tym has┼éem nie dzia┼éa

No to po co aktualizujecie dalej skoro wiadomo ┼╝e s─ů problemy. A gdzie si─Ö @jolka podzia┼éa?

Jaka komenda na aktualizacj─Ö zigbee z konsoli spr├│buj─Ö jeszcze tego

Można wkleić cały skrypt od razu w terminal

U mnie teraz wygl─ůda tak:
Przechwytywanie
Nie działa zdalny dostęp, ale reszta chyba tak.

1 polubienie

A jak przywr├│ci┼ée┼Ť wszystkie konfiguracj─Ö i dash panel?

Tu gdzie aktualizacje jest poni┼╝ej przywracanie ustawie┼ä i z tego korzysta┼éem (przed aktualizacj─ů zrobiona kopia). Urz─ůdzenia na zigbee resetowa┼éem, bo nie by┼éy widoczne.