­čĽÁ Wersja systemu Jarek wydana na BETA

Niestety dzia┼éa┼éo do czasu, wieczorem znowu ch** b─ůbki strzeli┼é, nastepny test to powr├│t do wersji 18.1 do kt├│rej wszystko pi─Öknie dzia┼éa┼éo.

A co się wydarzyło dokładnie?

Od wersji 19.0 z2mqtt zacz─Ö┼éo szwankowa─ç. Dzia┼éa kilka godzin stabilnie, p├│┼║niej zaczyna swirowa─ç. Traci po┼é─ůczenie z urz─ůdzeniami, d┼éugi czas odpowiedzi itpÔÇŽ

Nie flashowa┼éem dongla ostatnio tylko na samym pocz─ůtku w styczniu 2020 ale do wersji 18.1 wszystko pi─Öknie dzia┼éa┼éo. U┼╝ywam koordynatora CC2531.

1 polubienie

Całkiem możliwie, że sławetne CC2531 zaczyna szwankować i nie jest to wina oprogramowania z2m.

1 polubienie

@Iron ja w wersji 19.1 (Conbee) miałem też problemy.
Teraz dwie najnowsze wersje tj. 1.20 i 1.21 dzia┼éaj─ů bez ┼╝adnych uwag.
Wg mnie co┼Ť z CC2531 a mo┼╝e kana┼éy WIFI w mi─Ödzy czasie po zmienia┼ée┼Ť i si─Ö gryzie z zigbee?
@macek już to wrzucał na forum (dzięki!!):

Moje Unifi Dream Machine mia┼éo ustawion─ů opcje samoczynnej zmiany kana┼éu WIFI i mimo tego ┼╝e wcze┼Ťniej ustawi┼éem zgodnie ze sztuk─ů to samo zmienia┼éo na losowe.

1 polubienie

To byłem ja :grinning::

3 polubienia

Dok┼éadnie tak by┼éo. Wersja 1.19 rozwali┼éa mi z2m a finalnie przywr├│ci┼éem do 1.18 i zmieni┼éem kana┼é z 25 na 11. Od nowa parowalem urz─ůdzenia.

I to pomogło.

Dodam, że mam dwa identyczne dongle i przy obydwu był ten sam problem.

Potem zaktualizowałem do 1.20 z pominięciem tej felernej i dalej jest ok.

Powiedzcie mi prosz─Ö dlaczego ja nie mam takich problem├│w,
wifi mam mesha tendy i kana┼é├│w zmieni─ç nie mog─Ö same sobie dobieraj─ů, wi─Öc mam zaj─Öte kana┼éy tak 1, 6, 11:

Odno┼Ťnie zigbee
w konfiguracji nie mam zadnego channel wi─Öc jak widze domy┼Ťlnie jest 11.
Conbee mam podpiete do xpenology, na przedłużce, z2m jest w dockerze.
jak tylko wychodzi nowe to klikam i wczytuje najnowsz─ů wersj─Ö z koenkk,
Przy żadnej z wersji nie zauważyłem aby cokolwiek się działo.
Wszystkie urz─ůdzenia dzia┼éaj─ů poprawnie, nie mam ┼╝adnych lag├│wÔÇŽ
jak to jest ┼╝e u mnie nie wyst─Öpuj─ů takie problemy?
Kwestia Conbee? czy tego ze nie mam podpi─Ötego pod AIS, (mo┼╝e wersja softu z2m na AIS jest inna?)

Nie traktujcie tego jako wyrocznia - mam sporo integracji (w tym custom), oraz chyba najwi─Öcej urz─ůdze┼ä zigbee na tym forum, a to na pewno ma wp┼éyw na obci─ů┼╝enie ca┼éego systemu.
Mam podobne obserwacje do @bartik22 - CC2538 i potem Conbee2 ┼Ťmiga┼é a┼╝ mi┼éo na NUCu z dockerem z2m. Zmiana wersji z2m by┼éa zawsze bezbolesna.
Natomiast na AIS DEV1 CC2531 oraz Conbee2 mia┼é odczuwalne lagi w automatyzacjach np. ┼Ťwiat┼éa uzale┼╝nionego od czujnika ruchu. Kilka razy wyczy┼Ťci┼éo mi configuration.yaml od us┼éugi z2m.

A aktualnie jak masz podpi─Öte Conbee2 do DEV1 czy do NUCa?

Aktualnie do AIS PRO1, zapowiada si─Ö stabilnie, lag├│w nie odczuwam - mam go dopiero 2 dni, st─ůd nie pojawi┼é si─Ö w podsumowaniu powy┼╝ej.

Ja mia┼éem dok┼éadnie jak @Stravi na AIS DEV1 i DEV2 mia┼éem non stop jakie┼Ť problemy, po prze┼é─ůczeniu Conbee2 na Qnap Hassio wszystko ┼Ťmiga┼éo a┼╝ mi┼éo, teraz robie testy na PRO1 i jak narazie zigbee dzia┼éa ok.

1 polubienie

Nie wszystkie sensory s─ů do wybrania z rozwijanego menu a z r─Öki nie da si─Ö wpisa─ç.
Ja mam MEW po MQTT z pominięciem serwera supli i żaden sensor z miernika MEW nie działa z nowym Statistics Graph Card.

Znalazłem informacje:
Expected data source not listed - Home Assistant (home-assistant.io)

@przemek tu musi si─Ö co┼Ť zadzia─ç aby by┼éo ?! :wink:

Widzia┼ée┼Ť mo┼╝e ten post na grupie FB:

2 polubienia

ooo nie widziałem, dzięki @Stravi

Czyli generalnie polecacie AIS PRO1? Conbee2 w┼éa┼Ťnie dzi┼Ť zam├│wi┼éem.

Nie ma co por├│wnywa─ç AIS DEV1 do NUCa, to jest przepa┼Ť─ç :grinning:

I nie b─Ödzie lag├│w, przy okazji ile mocy (W) pobiera AIS PRO1?

Prosze podaj ÔÇťpe┼éneÔÇŁ namiary na t─Ö grup─Ö.

Wydajno┼Ťciowo oczywi┼Ťcie ┼╝e tak, ale us┼éuga z2m to jednak podstawa i odczuwalne lagi s─ů dla mnie nie do zaakceptowania, dlatego przenios┼éem us┼éug─Ö z2m na NUCa a teraz na AIS PRO1.

Nie mierzy┼éem, ale specjalnie dla Ciebie zmierzy┼éem (zwyk┼éy miernik gniazdkowy Orno, wi─Öc pomiar pogl─ůdowy). ~3,7W, czasami spada do 3,5W lub wzrasta do 4W. Wynik pewnie zale┼╝ny od ilo┼Ťci integracji, automatyzacji, itp.

2 polubienia

Po imprezowym weekendzie :tumbler_glass: :tumbler_glass: znalazłem w końcu chwilę żeby skończyć.
Teraz trzeba poanalizowa─ç dane.

Mam jeden problem, nie mog─Ö doda─ç integracji Forecast.Solar.
Możecie sprawdzić czy u was ona działa?

4

edit
logi:

Logger: homeassistant.config_entries
Source: config_entries.py:698
First occurred: 8:56:55 (8 occurrences)
Last logged: 20:11:45

Error occurred loading configuration flow for integration forecast_solar: dlopen failed: cannot locate symbol "getservbyport_r" referenced by "/data/data/pl.sviete.dom/files/usr/lib/python3.9/site-packages/pycares/_cares.cpython-39.so"...

nic nie zmieniałem w swojej sieci oprócz upgradeu AIS i zigbee2mqtt i od tego momentu wszystko po zigbee zaczęło szwankować.